Genealogy Wise

The Genealogy & Family History Social Network

I get an error message when trying to sync the two trees. The message reads: "The last sync failed. An error occurred while "Analyzing changes from Family Tree Maker." You may want to restart FTM and try again later." Restarting FTM and/or shutting down computer don't solve the issue.

My only activity in FTM was to change the case of the surnames of cousins and ancestors by marriage (leaving only direct line in CAPS). I did the change both individually and by using the Find and Replace function when there were a number of surnames.

My Question: is there a way to determine where the error is? The syncing stops at the same spot every time.

Views: 5300

Replies to This Discussion


Please click on Check Updates. You should be up to 1243. From what I can tell, there was a sync not fix in the new patch.


I already have done that. That's when I got the message  "Old File not found. However, a file of the same name was found. No update done since file contents do not match."

I don't have a clue as to what to do next. Uninstall and reinstall? I sent an email to support with the latest message.


When did you see that error message?

It really sounds like you have an installation problem here.

My suggestion is to Go to the Start menu, Control Panel, Programs, Family Tree Maker and install it. It should ask to "Repair" which is what you want to do.


The message comes up when I click 'Install"

As to your suggestion, Repair isn't an option. I'm given 'Uninstall' and 'Change' as my choices. However, I do see 'Repair' for several of the other programs.

So I went to the 'Change' and there was a Repair option. I tried that and it didn't work either (something about not finding some data). I just went to get exact wording and now I find that FTM2014 has been uninstalled (that was not what I selected).

Just saw your last posting. I don't have a CD but do have the email with the download (and license number). I'll try that.


try the "Change" choice.

OR if you have the Installation CD, re-install the program AS Administrator.


FTM2014 reinstalled and version is now 22.00.1243. Hopefully this is my last post about sync issued :-)

Appreciate all your guidance and patience.



Great. You are now current. And, from what I understand, there was a sync 'bug' fix in that patch.

Please let me know how it works out.


Russ, I think you're a better resource than Ancestry support. You at least are more timely. I finally heard back from them re: my latest sync issue. They said uninstall and reinstall the program and update with the patch. Haha, you beat them to it!

Did a lot of work this weekend, specifically the kinds of things that caused sync issues before (adding/deleting individuals, revising citations to incorporate the template, etc.). Everything worked fine so I guess the sync issue has finally been resolved.



Great news. Thanks for the update.

Good luck,




© 2024   Created by IIGSExecDirector.   Powered by

Badges  |  Report an Issue  |  Terms of Service